Shipping & Tracking API Outage -14th September 2020
Resolved
This incident has been resolved.We apologise for any inconvenience caused.
Posted Sep 21, 2020 - 09:43 AEST
Update
Please note that we experienced an outage yesterday afternoon, which was initially restored at 4:30PM AEST. However this resulted in some existing shipments moved into a 'locked' status, preventing some customers from manifesting via the Create Order call.These shipments were restored by 9PM AEST. If you were affected by this incident, please finalise the manifesting process for these shipments today.

We are continuing to closely monitor this issue.
Posted Sep 15, 2020 - 09:04 AEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Sep 14, 2020 - 16:29 AEST
Investigating
We are currently investigating this incident.
Posted Sep 14, 2020 - 15:23 AEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Sep 14, 2020 - 15:14 AEST
Update
We are continuing to investigate this issue.
Posted Sep 14, 2020 - 14:55 AEST
Investigating
Please note that we are currently experiencing an outage to the Shipping & Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
Posted Sep 14, 2020 - 14:54 AEST
This incident affected: Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement) and Parcel Send.