Tracking Unplanned Outage
Resolved
This incident has been resolved.
Posted Jul 02, 2023 - 09:21 AEST
Investigating
Please note that we are currently experiencing an outage to the Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.
Posted Jul 01, 2023 - 22:21 AEST
This incident affected: Shipping & Tracking APIs (Tracking).