Shipping & Tracking API Outage -2nd April, 2020
Resolved
This incident has now been resolved
Posted Apr 02, 2020 - 16:57 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 16:39 AEDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2020 - 16:21 AEDT
Investigating
Please note that we are currently experiencing an outage to the Shipping & Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
Posted Apr 02, 2020 - 16:20 AEDT
This incident affected: Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement).