Get email notifications whenever Australia Post API Developer Centre creates, updates or resolves an incident.
Get text message notifications whenever Australia Post API Developer Centre creates or resolves an incident.
Get webhook notifications whenever Australia Post API Developer Centre creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 16, 2025 - 21:00 AEST
Scheduled
Outage Notification – Card Payments (including PayPal) and the creation or editing of Payment Methods will be unavailable in MyPost and MyPost Business from 9pm Wednesday 16 July to 8am Thursday 17 July (AEST). Business Credit Account payments are unaffected.
Posted Jul 10, 2025 - 17:09 AEST
This scheduled maintenance affected: Mypost Business (Payment).