Get email notifications whenever Australia Post API Developer Centre creates, updates or resolves an incident.
Get text message notifications whenever Australia Post API Developer Centre creates or resolves an incident.
Get webhook notifications whenever Australia Post API Developer Centre creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2024 - 21:00 AEST
Scheduled
As part of our service commitment to you, we will be making some updates to this application between 9:00pm AEST 14th Sept 2024 and 6:00am 15th Sept 2024 AEST. During this time Australia Post label printing will be unavailable.
Posted Aug 19, 2024 - 14:29 AEST
This scheduled maintenance affected: Label Print Service API (LPS), Parcel Send and Shipping & Tracking APIs (Label Printing).