API Degradation - 9th August, 2021

Resolved

This incident has been resolved.
Posted Aug 09, 2021 - 11:12 AEST

Investigating

We are currently experiencing technical issues that are intermittently impacting some of our services including parcel tracking and lodgement, and label printing services. Our teams are working hard to resolve this as quickly as possible. We sincerely apologise for any inconvenience.
Posted Aug 09, 2021 - 10:39 AEST
This incident affected: Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement) and Parcel Send.