Shipping & Tracking API Outage
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 23:33 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2020 - 23:03 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 23:02 AEST
Investigating
Please note that we are currently experiencing an outage to the Shipping & Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.
Posted Jul 31, 2020 - 22:40 AEST
This incident affected: Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement, Developer Test Bed).