Label Printing API Degradation

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 12:02 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2026 - 11:48 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 23, 2026 - 11:48 AEST

Investigating

Please note that we are currently experiencing degraded performance on Label Printing APIs

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
Posted Jul 23, 2026 - 11:34 AEST
This incident affected: Shipping & Tracking APIs (Label Printing).