Label Printing Unplanned Outage - 10th Nov, 2025

Resolved

There is an Unplanned OUTAGE with label print service from 10:08 am Monday 10th Nov to 10:25 am Monday 10th Nov. The issue has been resolved.
Australia Post apologise for any inconvenience caused.
Posted Nov 10, 2025 - 10:58 AEDT

Investigating

Please note that we are currently experiencing an outage to Label Printing APIs

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
Posted Nov 10, 2025 - 10:49 AEDT
This incident affected: Label Print Service API (LPS).