Get email notifications whenever Australia Post API Developer Centre creates, updates or resolves an incident.
Get text message notifications whenever Australia Post API Developer Centre creates or resolves an incident.
Get webhook notifications whenever Australia Post API Developer Centre creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 05, 2024 - 21:00 AEST
Scheduled
Due to routine maintenance, the Tracking APIs will not be available between Saturday October 5th 09:00pm AEST and Sunday October 6th 7:00am AEST. Australia Post apologise for any inconvenience.
Posted Aug 22, 2024 - 18:24 AEST
This scheduled maintenance affected: Shipping & Tracking APIs (Tracking) and Delivery Choices Services (Tracking_v1).