API Degradation - 15th June, 2021
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 17:29 AEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jun 15, 2021 - 15:07 AEST
Update
We are continuing to investigate this issue.
Posted Jun 15, 2021 - 14:32 AEST
Investigating
We are currently experiencing technical issues that are intermittently impacting some of our services including parcel tracking and lodgement, and label printing services. Our teams are working hard to resolve this as quickly as possible and we will keep you updated.
Posted Jun 15, 2021 - 14:25 AEST
This incident affected: Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement) and Parcel Send.