Tracking APIs has been restored
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 15:21 AEDT
Update
Update - Performance has been restored and we are continuing to monitor the service. Please note the values presented in some fields of the Track Items API response may vary slightly.
Posted Aug 29, 2024 - 12:12 AEST
Update
Update - Performance has been restored and we are continuing to monitor the service. Please note the values presented in some fields of the Track Items API response may vary slightly.
Posted Aug 29, 2024 - 12:12 AEST
Update
Update - Performance has been restored and we are continuing to monitor the service. Please note the values presented in some fields of the Track Items API response may vary slightly.
Posted Aug 29, 2024 - 11:32 AEST
Update
We are continuing to investigate this issue.
Posted Aug 28, 2024 - 09:37 AEST
Investigating
Please note that the output from our Tracking API may vary slightly in some fields.
Posted Aug 27, 2024 - 17:17 AEST
This incident affected: Shipping & Tracking APIs (Tracking) and Delivery Choices Services (Tracking_v1).