Tracking APIs Degraded Performance
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 22:47 AEST
Investigating
Please note that we are currently experiencing degradation to the Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.
Posted Apr 15, 2024 - 13:20 AEST
This incident affected: Shipping & Tracking APIs (Tracking).