Tracking APIs Degraded Performance - 27th November, 2023

Resolved

This incident has been resolved.
Posted Nov 27, 2023 - 15:47 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2023 - 15:24 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 27, 2023 - 14:20 AEDT

Update

We are continuing to investigate this issue.
Posted Nov 27, 2023 - 13:30 AEDT

Update

We are continuing to investigate this issue.
Posted Nov 27, 2023 - 13:25 AEDT

Update

We are continuing to investigate this issue.
Posted Nov 27, 2023 - 12:56 AEDT

Investigating

Please note that we are currently experiencing degradation to the Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
Posted Nov 27, 2023 - 12:56 AEDT
This incident affected: Shipping & Tracking APIs (Tracking).