Pickup Unplanned Outage
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 09:31 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2024 - 09:18 AEST
Investigating
Please note that we are currently experiencing an outage to the Pickup APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.
Posted Apr 24, 2024 - 08:51 AEST
This incident affected: Shipping & Tracking APIs (Pickup Booking).