Shipping API Planned Outage - Friday August 01st 11:00pm AEST and August 02nd 12:00am AEST

Scheduled for Aug 1, 23:00 AEST  -  Aug 2, 00:00 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 20, 2025 - 12:25 AEST

Scheduled

Due to routine maintenance the Shipping APIs will not be available between Friday August 01st 11:00pm AEST and August 02nd 12:00am AEST.

Australia Post apologise for any inconvenience.
Posted Jun 20, 2025 - 12:05 AEST
This scheduled maintenance affects: Label Print Service API (LPS), Parcel Send and Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement, Pickup Booking, Developer Test Bed, On Demand and Courier Services).