Get email notifications whenever Australia Post API Developer Centre creates, updates or resolves an incident.
Get text message notifications whenever Australia Post API Developer Centre creates or resolves an incident.
Get webhook notifications whenever Australia Post API Developer Centre creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 10:44 AEDT
Investigating
We are currently experiencing degraded performance with our Delivery Choice Tracking APIs. Our team is actively investigating the issue and working to resolve it as quickly as possible.
Posted Mar 05, 2025 - 09:33 AEDT
This incident affected: Delivery Choices Services (Tracking_v1).