Shipping & Tracking APIs outage

Resolved

This incident has been resolved.
Posted Aug 03, 2021 - 16:59 AEST

Update

We are continuing to monitor our services
Posted Aug 03, 2021 - 16:43 AEST

Monitoring

A fix has been implemented and we are monitoring the results. Our APIs have been operational since 16:12PM AEST.
Posted Aug 03, 2021 - 16:34 AEST

Update

We are continuing to investigate this issue.
Posted Aug 03, 2021 - 16:00 AEST

Investigating

We are currently experiencing technical issues that are impacting a number of our services including parcel tracking, lodgement and label printing services.

Our teams are working hard to resolve this as quickly as possible.
Posted Aug 03, 2021 - 15:52 AEST
This incident affected: Label Print Service API (LPS), Parcel Send, Developer Centre and Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement, Developer Test Bed, On Demand and Courier Services).