API Degradation - 16th June, 2021
Resolved
This incident has been resolved
Posted Jun 17, 2021 - 10:42 AEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jun 16, 2021 - 17:18 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2021 - 15:09 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2021 - 14:50 AEST
Update
We are continuing to investigate this issue.
Posted Jun 16, 2021 - 11:12 AEST
Investigating
We are currently experiencing technical issues that are intermittently impacting some of our services including parcel tracking and lodgement, and label printing services. Our teams are working hard to resolve this as quickly as possible. We sincerely apologise for any inconvenience.
Posted Jun 16, 2021 - 10:22 AEST
This incident affected: Label Print Service API (LPS), Parcel Send and Shipping & Tracking APIs (Label Printing, Lodgement).