Get email notifications whenever Australia Post API Developer Centre creates, updates or resolves an incident.
Get text message notifications whenever Australia Post API Developer Centre creates or resolves an incident.
Get webhook notifications whenever Australia Post API Developer Centre creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 16, 2026 - 13:00 AEDT
Scheduled
We recently identified an issue where Shipping & Tracking API keys could access DCE API endpoints without the required permissions. This was not intended behavior.
Access has now been restricted so that only API keys with the correct DCE permissions can access DCE endpoints.
Customers using the Shipping & Tracking APIs for tracking can continue to do so without interruption.
Customers attempting to access DCE APIs with Shipping & Tracking API keys may receive authorization errors.
Existing DCE API customers’ access remains unaffected.
Posted Feb 16, 2026 - 12:09 AEDT
This scheduled maintenance affected: Shipping & Tracking APIs (Tracking) and Delivery Choices Services (DeliveryDates_v1, DeliveryTimeslots_v1, CustomerCollectionPoints_v1, Tracking_v1).