Pickup, Label Printing & Tracking APIs outage - 11th June, 2024

Resolved

This incident has been resolved.
Posted Jun 12, 2024 - 09:44 AEST

Update

We are continuing to investigate this issue.
Posted Jun 11, 2024 - 18:16 AEST

Update

We are continuing to investigate this issue.
Posted Jun 11, 2024 - 16:29 AEST

Investigating

We are currently experiencing technical issues that are impacting Pickup, Label Printing and Tracking services.

Our teams are working hard to resolve this as quickly as possible. We sincerely apologise for any inconvenience.
Posted Jun 11, 2024 - 16:25 AEST
This incident affected: Shipping & Tracking APIs (Tracking, Label Printing, Pickup Booking).