Shipping & Tracking API Outage resolved - 15th May
Resolved
This incident has now resolved.
Posted May 15, 2020 - 15:19 AEST
Update
We are continuing to monitor for any further issues.
Posted May 15, 2020 - 15:18 AEST
Update
Please note that we are currently experiencing degraded performance of our Tracking APIs.
Posted May 15, 2020 - 14:56 AEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 15, 2020 - 11:16 AEST
Investigating
Please note that we are currently experiencing an outage to the Shipping & Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
Posted May 15, 2020 - 10:01 AEST
This incident affected: Label Print Service API (LPS) and Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement, Developer Test Bed).