Tracking Unplanned Outage - 22nd November, 2021
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 18:37 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 18:04 AEDT
Investigating
Please note that we are currently experiencing an outage to the Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
Posted Nov 22, 2021 - 17:18 AEDT
This incident affected: Shipping & Tracking APIs (Tracking).