Shipping & Tracking APIs - Label Printing
Resolved
This incident has been resolved.
Posted Aug 16, 2019 - 15:52 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2019 - 12:05 AEST
Investigating
We are currently investigating this issue.
Posted Aug 16, 2019 - 11:54 AEST
This incident affected: Shipping & Tracking APIs (Label Printing).