Customers not able to create new log-in profiles at developers.auspost.com.au
Resolved
This incident has been resolved.
Posted May 21, 2020 - 13:33 AEST
Investigating
Customers are not able to create new log-in profiles at developers.auspost.com.au. Impacted customers cannot register for a Shipping and Tracking API key. Our teams are currently investigating and we will keep you informed as we work to resolve the issue.
Australia Post apologise for any inconvenience caused.
Posted May 21, 2020 - 10:49 AEST
This incident affected: Shipping & Tracking APIs (Developer Test Bed).