Shipping & Tracking API Degraded Performance
Resolved
This incident has been resolved.
Posted Apr 25, 2019 - 12:09 AEST
Investigating
Please note that we are currently experiencing intermittent degradation to the Shipping and Tracking APIs impacting Tracking.

There is no impact to creating orders, shipments and labels.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.
Posted Apr 24, 2019 - 12:15 AEST
This incident affected: Shipping & Tracking APIs (Tracking).