Shipping & Tracking API Outage - December 10 2018
Resolved
This incident has been resolved.
Posted Dec 11, 2018 - 09:18 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2018 - 17:41 AEDT
Update
Service has now been restored. We will continue to monitor the Shipping & Tracking API solution.
Posted Dec 10, 2018 - 17:27 AEDT
Monitoring
Service has been
Posted Dec 10, 2018 - 17:23 AEDT
Investigating
Please note that we are currently experiencing an outage to the Shipping & Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
INC1264433
Posted Dec 10, 2018 - 17:04 AEDT
This incident affected: Shipping & Tracking APIs (Pricing, Label Printing, Lodgement).