Shipping & Tracking API Outage - 17 July 2018
Resolved
This incident has been resolved.
Posted Jul 16, 2018 - 15:04 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2018 - 15:01 AEST
Investigating
Please note that we are currently experiencing an outage to the Shipping & Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
Posted Jul 16, 2018 - 13:17 AEST
This incident affected: Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement).