Developer Centre partial outage - 12th April, 221
Resolved
This incident has been resolved
Posted Apr 12, 2021 - 16:02 AEST
Monitoring
A fix. has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 15:00 AEST
Investigating
Please note that we are currently experiencing a partial outage to the Developer Centre application https://developers.auspost.com.au/
Our teams are currently investigating and we will keep you informed as we work to resolve the issue.
Posted Apr 12, 2021 - 14:20 AEST
This incident affected: Developer Centre.