Shipping & Tracking API Degraded Performance
Resolved
This incident has been resolved.
Posted May 13, 2019 - 15:55 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2019 - 14:28 AEST
Investigating
We are currently investigating this issue.
Posted May 13, 2019 - 14:17 AEST
This incident affected: Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement).