Intermittent issues with Testbed
Resolved
This incident has been resolved
Posted Jan 16, 2020 - 16:03 AEDT
Identified
The issue has been identified and fix is being implemented
Posted Jan 15, 2020 - 14:58 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 15, 2020 - 13:48 AEDT
Investigating
Please note that we are currently experiencing intermittent issues on Test bed.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
Posted Jan 15, 2020 - 13:45 AEDT
This incident affected: Shipping & Tracking APIs (Developer Test Bed).