Shipping & Tracking APIs - Degraded performance
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 16:52 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 16:22 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 15:07 AEDT
Investigating
We are currently investigating this issue.
Posted Oct 15, 2019 - 14:47 AEDT
This incident affected: Shipping & Tracking APIs (Pricing, Label Printing, Lodgement).