Shipping & Tracking APIs - Label Printing
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 16:30 AEST
Monitoring
Shipping & Tracking APIs - Label Printing, had an unplanned outage from 1:45pm-1:55pm (AEST). A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2019 - 15:10 AEST
This incident affected: Shipping & Tracking APIs (Label Printing).