Shipping API Degradation
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 21:15 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 21:00 AEDT
Investigating
We are currently experiencing technical issues that are intermittently impacting some of our services including lodgement, and label printing services. Our teams are working hard to resolve this as quickly as possible.
Posted Oct 13, 2021 - 20:43 AEDT
This incident affected: Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement) and Parcel Send.