Label Printing Unplanned Outage on Developer Testbed
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 21:34 AEST
Investigating
We are currently experiencing technical issues that are impacting our label printing services on Developer Testbed. Our teams are working hard to resolve this as quickly as possible.
Posted Aug 01, 2022 - 19:19 AEST
This incident affected: Shipping & Tracking APIs (Developer Test Bed).