Shipping & Tracking Developer Test Bed Labels Outage - 6 August 2018
Resolved
This incident has been resolved.
Posted Aug 07, 2018 - 16:14 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2018 - 10:04 AEST
Identified
Please note that we are currently experiencing degradation to the Developer Test Bed for Shipping & Tracking APIs. Labels will remain in a PENDING state until the issue is resolved.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused.
Posted Aug 06, 2018 - 16:02 AEST
This incident affected: Shipping & Tracking APIs (Developer Test Bed).