Shipping & Tracking API Unplanned Outage
Resolved
This incident has been resolved.
Posted May 07, 2019 - 07:56 AEST
Monitoring
There was a brief three minute outage to the Shipping and Tracking API due to a technical problem.
This occurred at approximately 3:40pm.
The service has been fully restored and we will continue to monitor.
Posted May 06, 2019 - 16:29 AEST
This incident affected: Shipping & Tracking APIs (Tracking, Pricing, Label Printing, Lodgement, Developer Test Bed).